Philips Tasy EMR CVE-2019-6562 Cross Site Scripting Vulnerability

Type: Vulnerability. Philips Tasy EMR is prone to a cross-site scripting vulnerability.

More information: Philips Tasy EMR CVE-2019-6562 Cross Site Scripting Vulnerability

Story added 30. April 2019, content source with full text you can find at link above.