Cisco Patches High-Severity Vulnerability in Security Solutions

Cisco this week announced the release of patches for a high-severity vulnerability in Adaptive Security Appliance (ASA) and Firepower Threat Defense (FTD) software that could allow an unauthenticated attacker to leak an RSA private key.

read more

Read more: Cisco Patches High-Severity Vulnerability in Security Solutions

Story added 11. August 2022, content source with full text you can find at link above.