Microsoft Internet Explorer CVE-2017-0210 Remote Privilege Escalation Vulnerability

Type: Vulnerability. Microsoft Internet Explorer is prone to a remote privilege-escalation vulnerability; fixes are available.

More information: Microsoft Internet Explorer CVE-2017-0210 Remote Privilege Escalation Vulnerability

Story added 11. April 2017, content source with full text you can find at link above.