Microsoft ASP.NET MVC CVE-2014-4075 Cross Site Scripting Vulnerability

Type: Vulnerability. Microsoft ASP.NET MVC is prone to a cross-site scripting vulnerability; fixes are available.

More information: Microsoft ASP.NET MVC CVE-2014-4075 Cross Site Scripting Vulnerability

Story added 14. October 2014, content source with full text you can find at link above.