Adobe Experience Manager Forms CVE-2019-8089 Cross Site Scripting Vulnerability

Type: Vulnerability. Adobe Experience Manager Forms is prone to a cross-site scripting vulnerability; fixes are available.

More information: Adobe Experience Manager Forms CVE-2019-8089 Cross Site Scripting Vulnerability

Story added 15. October 2019, content source with full text you can find at link above.