WordPress 5.2.3 Patches Several XSS Vulnerabilities

WordPress developers on Thursday announced the availability of version 5.2.3, a maintenance and security release that includes 29 fixes and enhancements, along with several security patches.

read more

Read more: WordPress 5.2.3 Patches Several XSS Vulnerabilities

Story added 5. September 2019, content source with full text you can find at link above.