Magento Patches Critical Vulnerabilities

New versions (2.3.1, 2.2.8 and 2.1.17) of the Magento ecommerce platform were released last week with patches for dozens of vulnerabilities, including critical remote code execution and SQL injection flaws. 

read more

Read more: Magento Patches Critical Vulnerabilities

Story added 1. April 2019, content source with full text you can find at link above.