Critical Vulnerability in Salt Requires Immediate Patching

The Salt community has been aware of a critical vulnerability in Salt Master versions since late last week. It was informed that the vulnerability has a CVSS rating of 10.0, that Salt Masters should not be exposed to the internet, and that fixes would be released this week.

read more

Read more: Critical Vulnerability in Salt Requires Immediate Patching

Story added 30. April 2020, content source with full text you can find at link above.