WordPress Trackback < 2.8.5 Denial of Service

If you are running WordPress < 2.8.5 and finding your blog inaccessible at times this post may be for you.
A denial of vulnerability was released back in Oct 2009 that affects < WordPress 2.8.5.
The exploit sends a continuous stream of POST requests with overly large blog titles to wp-trackback.php. This could result in the […]

Read more: WordPress Trackback < 2.8.5 Denial of Service

Story added 7. June 2012, content source with full text you can find at link above.