WordPress Plugin Related Sites 2.1 Blind SQL Injection Vulnerability

A critical vulnerability has been discovered in the WordPress Plugin Related Sites plugin. An exploit is available in the wild and available on Milw0rm, making this attack easier to exploit.
Although, the vulnerability says that version 2.1 is vulnerable. You should assume previous versions are vulnerable as well.
BlogSec have confirmed that the current version (at the […]

Read more: WordPress Plugin Related Sites 2.1 Blind SQL Injection Vulnerability

Story added 7. June 2012, content source with full text you can find at link above.