High-Severity Vulnerability in OpenSSL Allows DoS Attacks

DoS vulnerability patched in OpenSSL

An update released on Tuesday for OpenSSL patches a high-severity vulnerability that can be exploited for denial-of-service (DoS) attacks.

read more

Read more: High-Severity Vulnerability in OpenSSL Allows DoS Attacks

Story added 21. April 2020, content source with full text you can find at link above.