TIBCO EBX Add-on CVE-2019-17331 Cross Site Scripting Vulnerability

Type: Vulnerability. TIBCO EBX Add-on is prone to a cross-site scripting vulnerability; fixes are available.

More information: TIBCO EBX Add-on CVE-2019-17331 Cross Site Scripting Vulnerability

Story added 12. November 2019, content source with full text you can find at link above.