PuTTY CVE-2019-17069 Denial of Service Vulnerability

Type: Vulnerability. PuTTY is prone to a denial-of-service vulnerability; fixes are available.

More information: PuTTY CVE-2019-17069 Denial of Service Vulnerability

Story added 29. September 2019, content source with full text you can find at link above.