Microsoft Lync Server CVE-2014-4068 Remote Denial of Service Vulnerability

Type: Vulnerability. Microsoft Lync Server is prone to a remote denial-of-service vulnerability; fixes are available.

More information: Microsoft Lync Server CVE-2014-4068 Remote Denial of Service Vulnerability

Story added 9. September 2014, content source with full text you can find at link above.