Microsoft Jet Database Engine CVE-2018-1003 Buffer Overflow Vulnerability

Type: Vulnerability. Microsoft Jet Database Engine is prone to a buffer-overflow vulnerability; fixes are available.

More information: Microsoft Jet Database Engine CVE-2018-1003 Buffer Overflow Vulnerability

Story added 10. April 2018, content source with full text you can find at link above.