Microsoft Internet Explorer CVE-2015-1627 Remote Privilege Escalation Vulnerability

Type: Vulnerability. Microsoft Internet Explorer is prone to a remote privilege-escalation vulnerability; fixes are available.

More information: Microsoft Internet Explorer CVE-2015-1627 Remote Privilege Escalation Vulnerability

Story added 10. March 2015, content source with full text you can find at link above.