Microsoft Edge CVE-2017-8605 Scripting Engine Remote Memory Corruption Vulnerability

Type: Vulnerability. Microsoft Edge is prone to a remote memory-corruption vulnerability; fixes are available.

More information: Microsoft Edge CVE-2017-8605 Scripting Engine Remote Memory Corruption Vulnerability

Story added 11. July 2017, content source with full text you can find at link above.