Microsoft Edge CVE-2017-0208 Scripting Engine Information Disclosure Vulnerability

Type: Vulnerability. Microsoft Edge is prone to an information disclosure vulnerability; fixes are available.

More information: Microsoft Edge CVE-2017-0208 Scripting Engine Information Disclosure Vulnerability

Story added 11. April 2017, content source with full text you can find at link above.