Adobe Acrobat and Reader CVE-2018-4990 Arbitrary Code Execution Vulnerability

Type: Vulnerability. Adobe Acrobat and Reader are prone to an arbitrary code-execution vulnerability; fixes are available.

More information: Adobe Acrobat and Reader CVE-2018-4990 Arbitrary Code Execution Vulnerability

Story added 14. May 2018, content source with full text you can find at link above.