Adobe Acrobat and Reader CVE-2011-2097 Remote Buffer Overflow Vulnerability

Type: Vulnerability. Adobe Acrobat and Reader are prone to a remote buffer-overflow vulnerability; fixes are available.

More information: Adobe Acrobat and Reader CVE-2011-2097 Remote Buffer Overflow Vulnerability

Story added 17. March 2012, content source with full text you can find at link above.