WordPress Security Alert – WP Super cache

Security firm Sucuri revealed on their blog this week that they had uncovered a persistent cross-site scripting vulnerability in the popular WordPress plugin WP Super Cache. The effects of this vulnerability can be severe as an attacker can potentially insert malicious code into WordPress pages without your knowledge. Anyone who has experienced this type of attack due to a plugin security flaw knows how difficult and time consuming remediation can be.

To read this article in full or to leave a comment, please click here

Read more: WordPress Security Alert – WP Super cache

Story added 8. April 2015, content source with full text you can find at link above.