WordPress 4.4.1 Patches XSS Vulnerability

The developers of the WordPress content management system (CMS) have released a security and maintenance update to address a vulnerability and dozens of non-security issues.

read more

Read more: WordPress 4.4.1 Patches XSS Vulnerability

Story added 7. January 2016, content source with full text you can find at link above.