Two Vulnerabilities Patched in OpenSSL

The OpenSSL Project announced on Thursday the availability of OpenSSL 1.0.2n, a version that patches two vulnerabilities discovered by a Google researcher.

read more

Read more: Two Vulnerabilities Patched in OpenSSL

Story added 7. December 2017, content source with full text you can find at link above.