Russian Hackers Exploit Recently Patched Flash Vulnerability

The Russia-linked cyber espionage group known as APT28 has been using a recently patched Adobe Flash Player vulnerability in attacks aimed at government organizations and aerospace companies, security firm Proofpoint reported on Thursday.

read more

Read more: Russian Hackers Exploit Recently Patched Flash Vulnerability

Story added 20. October 2017, content source with full text you can find at link above.