PostgreSQL releases updates to address high-risk vulnerability, other issues

The PostgreSQL developers released updates for all major branches of the popular open-source database system on Thursday in order to address several vulnerabilities, including a high-risk one that could allow attackers to crash the server, modify configuration variables as superuser or execute arbitrary code if certain conditions are met.

read more

Read more: PostgreSQL releases updates to address high-risk vulnerability, other issues

Story added 5. April 2013, content source with full text you can find at link above.