Linux botnet Mayhem spreads through Shellshock exploits

Shellshock continues to reverberate: Attackers are exploiting recently discovered vulnerabilities in the Bash command-line interpreter in order to infect Linux servers with a sophisticated malware program known as Mayhem.

read more

Read more: Linux botnet Mayhem spreads through Shellshock exploits

Story added 10. October 2014, content source with full text you can find at link above.