Drupal 6 hits the end of the line

If you have a Drupal 6 website then you won’t be receiving any more official security advisories or patches; from today your site is vulnerable to any new security issues discovered in Drupal 6 core or its modules, forever.

Read more: Drupal 6 hits the end of the line

Story added 24. February 2016, content source with full text you can find at link above.