Cisco Patches WebEx Flaw in Firefox, IE Plugins

Cisco has shared additional information on the recently disclosed vulnerability affecting WebEx, and informed customers that patches have also been made available for the Internet Explorer and Firefox plugins.

read more

Read more: Cisco Patches WebEx Flaw in Firefox, IE Plugins

Story added 1. February 2017, content source with full text you can find at link above.