BIND Updates Patch Three Vulnerabilities

The Internet Systems Consortium (ISC) announced this week that updates released for the DNS software BIND patch several denial-of-service (DoS) vulnerabilities that can be exploited remotely.

BIND versions 9.9.9-P8, 9.10.4-P8 and 9.11.0-P5 address three new security holes that could lead to an assertion failure.

read more

Read more: BIND Updates Patch Three Vulnerabilities

Story added 13. April 2017, content source with full text you can find at link above.