Aruba Patches Vulnerabilities in AirWave Product

HPE-owned network access solutions provider Aruba has patched XML external entity (XXE) and cross-site scripting (XSS) vulnerabilities in its AirWave network management platform.

The vulnerabilities were reported to Aruba by Pichaya Morimoto of SEC Consult and independently by two other researchers. Both weaknesses affect AirWave’s VisualRF component.

read more

Read more: Aruba Patches Vulnerabilities in AirWave Product

Story added 1. March 2017, content source with full text you can find at link above.