Adobe to patch 2-year-old Shockwave vulnerability next year

Adobe plans in February to close a dangerous hole in its Shockwave application that causes the application to be downgraded when a user launches older multimedia content, allowing hackers to target years-old vulnerabilities.

read more

Read more: Adobe to patch 2-year-old Shockwave vulnerability next year

Incoming search terms

Story added 20. December 2012, content source with full text you can find at link above.