Scary remote execution vuln spotted in SAMBA

http://regmedia.co.uk/2015/02/24/scary_skeleton_samba.jpg?x=648&y=429&crop=1

Linux admins were sent scrambling to patch their boxes on Monday after a critical vulnerability was revealed in Samba, the open source Linux-and-Windows-compatibility software.

The bug, which has been designated CVE-2015-0240, lies in the smbd file server daemon. Samba versions 3.5.0 through 4.2.0rc4 are affected, the Samba Project said in a security alert.

Tags: 

Read more: Scary remote execution vuln spotted in SAMBA

Story added 24. February 2015, content source with full text you can find at link above.