Code-execution flaws threaten users of routers, Linux, and other OSes

https://cdn.arstechnica.net/wp-content/uploads/2017/10/malicious-code-800x449.jpg

Google researchers have discovered at least three software bugs in a widely used software package that may allow hackers to execute malicious code on vulnerable devices running Linux, FreeBSD, OpenBSD, NetBSD, and macOS, as well as proprietary firmware.

Tags: 

Read more: Code-execution flaws threaten users of routers, Linux, and other OSes

Story added 4. October 2017, content source with full text you can find at link above.