Cisco snaps shut remote pwnage hole in Cloud Services Platform

Cisco has provided a patch to address a remote hijacking vulnerability in its Cloud Services Platform (CSP).

Switchzilla said that all customers who run CSP 2100 software should install the 2.1.0 update to close a remote code execution flaw it considers to be a high security risk.

Tags: 

Read more: Cisco snaps shut remote pwnage hole in Cloud Services Platform

Story added 22. September 2016, content source with full text you can find at link above.