Adobe Warns Of ‘Critical’ New Flash Player Bug

Adobe has issued a security advisory warning about a newly discovered critical vulnerability in Adobe Flash Player currently being used in attacks.

A critical vulnerability (CVE-2016-1019) was found in Adobe Flash Player Version 21.0.0.197 and earlier versions, for Windows, Mac, Linux, and Chrome OS, could allow an attacker to crash and wrest control of the victim’s machine.

Adobe notes that there are reports that the bug is being used in attacks on systems running Windows 7 and Windows XP with Flash Player version 20.0.0.306 and earlier.

Tags: 

Read more: Adobe Warns Of ‘Critical’ New Flash Player Bug

Story added 7. April 2016, content source with full text you can find at link above.