Critical vulnerabilities in TLS implementation for Java

In January and April 2014, Oracle has released critical Java software security updates. They resolve vulnerabilities that affected the “Java Secure Socket Extension” (JSSE), a software library implementing the “Transport Layer Security” protocol (TLS). TLS is used to encrypt sensitive information transferred between browsers and web servers, such as passwords and credit card data, for example.

Read more: Critical vulnerabilities in TLS implementation for Java

Story added 24. April 2014, content source with full text you can find at link above.